The Garden Community for Garden Lovers

Pictures!

11 comments


Is anyone experiencing the loss of pictures on here? I have just looked at your blog Lincslass and the pictures you put on were not there, plus everyone’s name on here doesn’t have a picture.
Is it just my laptop or is it a problem on goy?

More blog posts by rose1949

Previous post: Before the storm !

Next post: Vanishing pictures!



Comments

 

Hello Rose, a few of us are/were having issues like this. Take a look at the recent blog by Waddy (Vanished Pictures) and you may find an answer to the problem.

I use Google Chrome on Windows 10, but now need to use Microsoft Edge just for Growsonyou!

Not being techie minded at all this is about the best advice I can offer, ha ha!

1 Oct, 2020

 

I do exactly the same as Shirley...use to use Google chrome as well.Microsoft edge seems more of an up to date browser.

1 Oct, 2020

 

I use Google on Windows 10,and no problem with that or Microsoft Edge for GoY.x

1 Oct, 2020

 

I was advised by the computer chaps in our local shop not to use Chrome, but use Microsoft Edge, and I get no problems.

1 Oct, 2020

 

I don't use Chrome or Microsoft Edge, I've used Firefox for many years & I can see everyone's pictures with no trouble at all.

Hope you get your problem fixed soon, Rose.

1 Oct, 2020

 

Thanks Julia ,Sandra,Hywel and Balcony for your help, but apparently as I have a Chrome Book, I can't get Microsoft Edge so don't know what to do now!
Shirley, I have looked at Waddy's page and she managed to get that app whereas I can't as it says its not available on Chrome Book.
I have written to Dave and they are looking in to it . So will have to wait and see now!

2 Oct, 2020

 

Oh crumbs it seems to be happening to a few people Rose, most seem to be okay if they use Microsoft Edge...

2 Oct, 2020

 

Apparently Sue, Chrome Book can't get that! Just don't know what I shall do now. I am waiting for Dave to get back to me about it. All my pictures are on everywhere else so it's got to be just goy. I have had my chrome book for over a year and never had this problem before!

2 Oct, 2020

 

Hope they resolve it for you,Rose..GOY without the photos of your lovely garden won't be the same.

2 Oct, 2020

 

It happened to me Rose my daughter put me on Microsoft Edge and the photos came back ...

2 Oct, 2020

 

I just checked and it says if you have downloaded and enabled the Google Play Store on your chrome book then you should be able to download Microsoft Edge...Worth trying Rose...

3 Oct, 2020

Add a comment

Recent posts by rose1949

Members who like this blog

  • Gardening with friends since
    4 Apr, 2009